0

Cannot install Exchange servers / Error Message “Set-WERRegistryMarkers; Provisioning layer initialization failed: ‘Failed to reconnect to Active Directory …'”

Hoje precisei atualizar o Service Pack de meu Exchange 2010. Mas durante o upgrade para o Service Pack 3 no momento da atualização do Mailbox Role o seguinte erro era apresentado:

The following error was generated when “$error.Clear();
Set-WERRegistryMarkers;
” was run: “Provisioning layer initialization failed: ‘Failed to reconnect to Active Directory server ad01.contoso.local. Make sure the server is available, and that you have used the correct credentials.'”.

Provisioning layer initialization failed: ‘Failed to reconnect to Active Directory server ad01.contoso.local. Make sure the server is available, and that you have used the correct credentials.’

Failed to reconnect to Active Directory server ad01.contoso.local. Make sure the server is available, and that you have used the correct credentials.

Active Directory server ad01.contoso.local is not available. Please retry at a later time.

Click here for help… http://technet.microsoft.com/en-US/library/ms.exch.err.default(EXCHG.141).aspx?v=14.3.123.3&e=ms.exch.err.Ex88D115&l=0&cl=cp

Solução 1

  • Desinstale o Microsoft Forefront Protection 2010 (FEP) ou desabilite o serviço “Microsoft Antimalware Service”
  • Depois de reiniciar o servidor a instalação do Exchange deve funcionar corretamente

Solução 2

  • Se você está usando os arquivos de instalação via rede, tente copia-los para o disco local do servidor. Você evitará perda de pacote e provavelmente perda de comunicação.
Fonte: Chang’s Blog

[the_ad id=”62″]

Eduardo Seixas

Deixe uma resposta

O seu endereço de e-mail não será publicado. Campos obrigatórios são marcados com *

Esse site utiliza o Akismet para reduzir spam. Aprenda como seus dados de comentários são processados.